ramips: Add support for ZBT WG3526
[openwrt/openwrt.git] / target / linux / ramips / mt7621 / profiles / zbt.mk
index 0134bb54f8d223d1f034d25de2490041c05a24c0..453687d4c5b9bc9f6979f60c4a0179b15bc2fd92 100644 (file)
@@ -7,14 +7,25 @@
 
 define Profile/ZBT-WG2626
        NAME:=ZBT-WG2626 Device
-       FEATURES+=rtc
        PACKAGES:=\
-               kmod-usb-core kmod-usb3 kmod-sdhci-mt7620 \
-               kmod-ledtrig-usbdev kmod-ata-core kmod-ata-ahci \
-               kmod-usb3-mt7621
+               kmod-usb-core kmod-usb3 \
+               kmod-ledtrig-usbdev kmod-ata-core kmod-ata-ahci
 endef
 
 define Profile/ZBT-WG2626/Description
        Package set for ZBT-WG2626 device
 endef
 $(eval $(call Profile,ZBT-WG2626))
+
+
+define Profile/ZBT-WG3526
+       NAME:=ZBT-WG3526 Device
+       PACKAGES:=\
+               kmod-usb-core kmod-usb3 \
+               kmod-ledtrig-usbdev kmod-ata-core kmod-ata-ahci
+endef
+
+define Profile/ZBT-WG3526/Description
+       Package set for ZBT-WG3526 device
+endef
+$(eval $(call Profile,ZBT-WG3526))