ramips: add backported MT7628 pinmux fixes
[openwrt/openwrt.git] / target / linux / ramips / patches-4.4 / 0043-spi-add-mt7621-support.patch
index e0b63901eebed7c5b0d181db2422bb9f771c8be3..80f68df09647c2b9652807283a25fc028aa01302 100644 (file)
@@ -13,7 +13,7 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
 
 --- a/drivers/spi/Kconfig
 +++ b/drivers/spi/Kconfig
-@@ -483,6 +483,12 @@
+@@ -483,6 +483,12 @@ config SPI_RT2880
        help
          This selects a driver for the Ralink RT288x/RT305x SPI Controller.
  
@@ -28,7 +28,7 @@ Signed-off-by: John Crispin <blogic@openwrt.org>
        depends on ARCH_S3C24XX
 --- a/drivers/spi/Makefile
 +++ b/drivers/spi/Makefile
-@@ -51,6 +51,7 @@
+@@ -51,6 +51,7 @@ obj-$(CONFIG_SPI_MPC512x_PSC)                += spi-mp
  obj-$(CONFIG_SPI_MPC52xx_PSC)         += spi-mpc52xx-psc.o
  obj-$(CONFIG_SPI_MPC52xx)             += spi-mpc52xx.o
  obj-$(CONFIG_SPI_MT65XX)                += spi-mt65xx.o