make description consistent
[openwrt/openwrt.git] / target / linux / realview / Makefile
index 546fa9d347e2fd24a63fa21611688c5d503c4ab7..4481b20b04257d308b791b8ef645f585dc8c8f48 100644 (file)
@@ -8,7 +8,7 @@ include $(TOPDIR)/rules.mk
 
 ARCH:=arm
 BOARD:=realview
-BOARDNAME:=ARM Ltd Realview
+BOARDNAME:=ARM Ltd. Realview board (qemu)
 FEATURES:=squashfs jffs2 fpu
 CFLAGS:=-Os -pipe -march=armv6k -mtune=mpcore -mfloat-abi=softfp -mfpu=vfp -funit-at-a-time
 
@@ -17,7 +17,7 @@ LINUX_VERSION:=2.6.36
 include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
-       Build images for ARM Ltd Realview boards to be run with qemu
+       Build images for ARM Ltd. Realview boards to be run with qemu
 endef
 
 KERNELNAME:="zImage"