zynq: reworked image creation process
[openwrt/openwrt.git] / target / linux / zynq / Makefile
index 82b5d369425ceef52e70018ea33a94a796cae496..a8bbefccc7984fc407734b799b613d7692835f2d 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 ARCH:=arm
 BOARD:=zynq
 BOARDNAME:=Xilinx Zynq 7000 SoCs
-FEATURES:=fpu gpio rtc usb usbgadget targz
+FEATURES:=fpu gpio rtc usb usbgadget ramdisk targz source-only
 CPU_TYPE:=cortex-a9
 CPU_SUBTYPE:=neon
 MAINTAINER:=Jason Wu <jason.wu.misc@gmail.com>
@@ -24,7 +24,7 @@ KERNEL_PATCHVER:=4.4
 
 include $(INCLUDE_DIR)/target.mk
 
-KERNELNAME:=zImage dtbs
+KERNELNAME:=Image dtbs
 
 DEFAULT_PACKAGES += uboot-envtools