binutils: select linaro 2.24 version by default
[openwrt/openwrt.git] / toolchain / binutils / Config.in
index 9ebf52d..041441d 100644 (file)
@@ -3,7 +3,7 @@
 choice
        prompt "Binutils Version" if TOOLCHAINOPTS
        default BINUTILS_VERSION_2_20_1 if avr32
-       default BINUTILS_VERSION_2_22 if !avr32
+       default BINUTILS_VERSION_LINARO if !avr32
        help
          Select the version of binutils you wish to use.