glibc: update to version 2.25
[openwrt/openwrt.git] / toolchain / binutils / Config.version
index 0a57c17..e23b35f 100644 (file)
@@ -1,17 +1,13 @@
-config BINUTILS_VERSION_2_24_LINARO
+config BINUTILS_VERSION_2_27
        default y if (!TOOLCHAINOPTS && !arc)
        bool
 
-config BINUTILS_VERSION_2_25_1
-       bool
-
-config BINUTILS_VERSION_2_23_ARC
+config BINUTILS_VERSION_2_26_ARC
        default y if (!TOOLCHAINOPTS && arc)
        bool
 
 config BINUTILS_VERSION
        string
-       default "2.24-linaro"          if BINUTILS_VERSION_2_24_LINARO
-       default "2.25.1"               if BINUTILS_VERSION_2_25_1
-       default "arc-2015.06"          if BINUTILS_VERSION_2_23_ARC
+       default "2.27"                 if BINUTILS_VERSION_2_27
+       default "arc-2016.03"          if BINUTILS_VERSION_2_26_ARC