binutils: fix path to cloog and ppl
[openwrt/openwrt.git] / toolchain / binutils / Makefile
index d24151db2a70a2430800034f05407802db8a7e3e..91d982c002318fb47f143410f48a2c697703bb69 100644 (file)
@@ -46,6 +46,10 @@ BINUTILS_CONFIGURE:= \
                --disable-multilib \
                --disable-werror \
                --disable-nls \
                --disable-multilib \
                --disable-werror \
                --disable-nls \
+               $(if $(CONFIG_GCC_VERSION_4_4), \
+                 --with-ppl=$(REAL_STAGING_DIR_HOST) \
+                 --with-cloog=$(REAL_STAGING_DIR_HOST) \
+               ) \
                $(SOFT_FLOAT_CONFIG_OPTION) \
                $(call qstrip,$(CONFIG_EXTRA_BINUTILS_CONFIG_OPTIONS)) \
 
                $(SOFT_FLOAT_CONFIG_OPTION) \
                $(call qstrip,$(CONFIG_EXTRA_BINUTILS_CONFIG_OPTIONS)) \