drop support for eglibc version trunk/HEAD
[openwrt/openwrt.git] / toolchain / eglibc / Config.in
index a8d3de6f5316eb39df825d5dc802d58daf6440b8..f7df171a55001388d57f1fdd336a3f5fc88d6225 100644 (file)
@@ -13,9 +13,6 @@ choice
                bool "eglibc 2.14"
                depends !GCC_VERSION_LLVM
 
-       config EGLIBC_VERSION_TRUNK
-               bool "eglibc trunk"
-
 endchoice
 
 config EGLIBC_REVISION
@@ -24,7 +21,6 @@ config EGLIBC_REVISION
        depends on TOOLCHAINOPTS && USE_EGLIBC
        default "15508" if EGLIBC_VERSION_2_13
        default "16488" if EGLIBC_VERSION_2_14
-       default "HEAD"  if EGLIBC_VERSION_TRUNK
        default ""
 
 menu "eglibc configuration"