toolchain: Use GCC 8.3.0 by default for ARC
[openwrt/openwrt.git] / toolchain / gcc / Config.in
index d85e8cd..28054f7 100644 (file)
@@ -2,7 +2,7 @@
 
 choice
        prompt "GCC compiler Version" if TOOLCHAINOPTS
-       default GCC_USE_VERSION_7_1_ARC if arc
+       default GCC_USE_VERSION_8 if arc
        default GCC_USE_VERSION_7
        help
          Select the version of gcc you wish to use.