toolchain: mark gcc 4.9 as broken, it miscompiles some code especially on ARM
[openwrt/openwrt.git] / toolchain / gcc / Config.in
index 274b97c9b8ca0732df9e85aa5eefd9da8163767d..5cb4d23e169f4265541561364fe034c6e41297c9 100644 (file)
@@ -18,6 +18,7 @@ choice
        config GCC_USE_VERSION_4_9_LINARO
                select GCC_VERSION_4_9_LINARO
                bool "gcc 4.9.x with Linaro enhancements"
+               depends on BROKEN
 
 endchoice