use qstrip macro to strip quoted CONFIG_* strings
[openwrt/openwrt.git] / toolchain / gcc / Makefile
index ef5ab22d0f62cc1341941cb6b4d11a694ccc384a..31697989c9309044d5ae81196e5877948054c201 100644 (file)
@@ -21,7 +21,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=gcc
-PKG_VERSION:=$(strip $(subst ",, $(CONFIG_GCC_VERSION)))#"))
+PKG_VERSION:=$(call qstrip,$(CONFIG_GCC_VERSION))
 
 PATCH_DIR=./patches/$(PKG_VERSION)
 PKG_SOURCE_URL:=ftp://ftp.fu-berlin.de/unix/languages/gcc/releases/gcc-$(PKG_VERSION) \