build: add the + token to any commands that can pass through the jobserver, fixes...
[openwrt/openwrt.git] / toolchain / gcc / initial / Makefile
index 319a064cb1d9d363e022507373cac28ca614d989..6a985e5af2a65f16e50a824f6c673ed9a6943187 100644 (file)
@@ -11,7 +11,7 @@ GCC_CONFIGURE += \
 
 define Host/Compile
        $(CP) $(BUILD_DIR_TOOLCHAIN)/linux-dev/* $(BUILD_DIR_TOOLCHAIN)/$(LIBC)-dev/
-       $(GCC_MAKE) $(HOST_JOBS) -C $(GCC_BUILD_DIR) \
+       +$(GCC_MAKE) $(HOST_JOBS) -C $(GCC_BUILD_DIR) \
                all-build-libiberty \
                all-gcc \
                $(if $(GCC_BUILD_TARGET_LIBGCC),all-target-libgcc)