glibc: switch to 2.24 by default and remove old versions, fixes security issues
[openwrt/openwrt.git] / toolchain / glibc / Config.in
index ef5ef56..036604f 100644 (file)
@@ -1,14 +1,10 @@
 choice
        prompt "glibc version"
        depends on TOOLCHAINOPTS && USE_GLIBC
-       default GLIBC_USE_VERSION_2_22
+       default GLIBC_USE_VERSION_2_24
        help
          Select the version of glibc you wish to use.
 
-       config GLIBC_USE_VERSION_2_22
-               bool "glibc 2.22"
-               select GLIBC_VERSION_2_22
-
        config GLIBC_USE_VERSION_2_24
                bool "glibc 2.24"
                select GLIBC_VERSION_2_24