fortify-headers: update to 0.7
[openwrt/openwrt.git] / toolchain / glibc / Config.in
index 67ee729..66ff2f4 100644 (file)
@@ -1,20 +1,21 @@
 choice
-       prompt "glibc version" 
+       prompt "(e)glibc version"
        depends on TOOLCHAINOPTS && USE_GLIBC
-       default GLIBC_VERSION_2_6_1
+       default EGLIBC_USE_VERSION_2_19
        help
          Select the version of glibc you wish to use.
 
-       config GLIBC_VERSION_2_3_6
-               bool "glibc 2.3.6"
+       config EGLIBC_USE_VERSION_2_19
+               bool "eglibc 2.19"
+               select EGLIBC_VERSION_2_19
 
-       config GLIBC_VERSION_2_4
-               bool "glibc 2.4"
-
-       config GLIBC_VERSION_2_6_1
-               bool "glibc 2.6.1"
-
-       config GLIBC_VERSION_2_7
-               bool "glibc 2.7"
+       config GLIBC_USE_VERSION_2_21
+               bool "glibc 2.21"
+               select GLIBC_VERSION_2_21
 
 endchoice
+
+menu "eglibc configuration"
+       depends on TOOLCHAINOPTS && USE_GLIBC && EGLIBC_USE_VERSION_2_19
+       source toolchain/glibc/config/Config.in
+endmenu