glibc: switch to 2.24 by default and remove old versions, fixes security issues
[openwrt/openwrt.git] / toolchain / glibc / Config.version
index ec8280f..1df7719 100644 (file)
@@ -2,14 +2,10 @@ if USE_GLIBC
 
 config GLIBC_VERSION
        string
-       default "2.22" if GLIBC_VERSION_2_22
        default "2.24" if GLIBC_VERSION_2_24
 
-config GLIBC_VERSION_2_22
-       default y if !TOOLCHAINOPTS
-       bool
-
 config GLIBC_VERSION_2_24
+       default y if !TOOLCHAINOPTS
        bool
 
 endif