toolchain/musl: enable debug information
[openwrt/openwrt.git] / toolchain / musl / common.mk
index 3045c634bc545581cb186d7c64e728ab62188c9b..986f372a6eb0b5d6dde243d5ecc9c31e761199a2 100644 (file)
@@ -37,7 +37,8 @@ MUSL_CONFIGURE:= \
                --prefix=/ \
                --host=$(GNU_HOST_NAME) \
                --target=$(REAL_GNU_TARGET_NAME) \
-               --disable-gcc-wrapper
+               --disable-gcc-wrapper \
+               --enable-debug
 
 ifeq ($(CONFIG_MUSL_ENABLE_DEBUG),y)
 MUSL_CONFIGURE+= \