building uml on x86_64 w/ uClibc 0.9.29 is currently broken, select 0.9.30.1 which...
[openwrt/openwrt.git] / toolchain / uClibc / Config.version
index bc4ecca..96f13d9 100644 (file)
@@ -2,7 +2,7 @@ config UCLIBC_VERSION
        string
        depends on USE_UCLIBC
        default "0.9.29"       if UCLIBC_VERSION_0_9_29
-       default "0.9.30.1"     if UCLIBC_VERSION_0_9_30_1
+       default "0.9.30.1"     if UCLIBC_VERSION_0_9_30_1 || (TARGET_uml && x86_64)
        default "0.9.30+nptl"  if UCLIBC_VERSION_NPTL
        default "0.9.29"