firmware-utils: oseama: support extracting entity
[openwrt/openwrt.git] / tools / firmware-utils / Makefile
index ec814b0c4d9d7217ad455300d9a621e50d873e6a..f4a5222b468540ef6970ad0b61fd4b24ae37e310 100644 (file)
@@ -25,7 +25,6 @@ define Host/Compile
        $(call cc,mksenaofw md5)
        $(call cc,trx2usr)
        $(call cc,ptgen)
-       $(call cc,airlink)
        $(call cc,srec2bin)
        $(call cc,mkmylofw)
        $(call cc,mkcsysimg)
@@ -40,7 +39,7 @@ define Host/Compile
        $(call cc,encode_crc)
        $(call cc,nand_ecc)
        $(call cc,mkplanexfw sha1)
-       $(call cc,mktplinkfw md5)
+       $(call cc,mktplinkfw md5, -Wall)
        $(call cc,mktplinkfw2 md5)
        $(call cc,tplink-safeloader md5, -Wall)
        $(call cc,pc1crypt)