mediatek: backport PWM drivers
[openwrt/openwrt.git] / tools / missing-macros / Makefile
index ab50a674682d35be29a81e2d2fc8809ad0f4e882..1e423621bdcef2a4424e24fbaece4609cbe89fae 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2010-2011 OpenWrt.org
+# Copyright (C) 2010-2015 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -8,7 +8,7 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=missing-macros
-PKG_VERSION:=10
+PKG_RELEASE:=11
 
 include $(INCLUDE_DIR)/host-build.mk
 
@@ -21,6 +21,8 @@ endef
 define Host/Install
        $(INSTALL_DIR) $(STAGING_DIR_HOST)/share/aclocal
        $(INSTALL_DATA) ./src/m4/*.m4 $(STAGING_DIR_HOST)/share/aclocal/
+       $(INSTALL_DIR) $(STAGING_DIR_HOST)/bin
+       $(INSTALL_BIN) ./src/bin/* $(STAGING_DIR_HOST)/bin/
 endef
 
 $(eval $(call HostBuild))