tools/mkimage: copy mkenvimage to bin directory
[openwrt/openwrt.git] / tools / mkimage / Makefile
index bfe60993e27093888858df70dbf3201ad8f8f578..00f85ae27263a22ec226cd6a89b3f983f88d19d9 100644 (file)
@@ -37,10 +37,12 @@ endef
 
 define Host/Install
        $(CP) $(HOST_BUILD_DIR)/tools/mkimage $(STAGING_DIR_HOST)/bin/
+       $(CP) $(HOST_BUILD_DIR)/tools/mkenvimage $(STAGING_DIR_HOST)/bin/
 endef
 
 define Host/Clean
        rm -f $(STAGING_DIR_HOST)/bin/mkimage
+       rm -f $(STAGING_DIR_HOST)/bin/mkenvimage
 endef
 
 $(eval $(call HostBuild))