ralink: don't build mkhilinkfw untilt he ssl header dependency is resolved
[openwrt/openwrt.git] / tools / sstrip / Makefile
index 0d3576a53f5c743740b31356bee12286979b473e..045d080785a5acef3187c348511d91443144deaa 100644 (file)
@@ -1,5 +1,5 @@
 # 
-# Copyright (C) 2006 OpenWrt.org
+# Copyright (C) 2006-2012 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -11,7 +11,7 @@ PKG_NAME:=sstrip
 include $(INCLUDE_DIR)/host-build.mk
 
 define Host/Compile
-       $(CC) $(HOST_CFLAGS) -I$(TOPDIR)/tools/include -include endian.h -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
+       $(HOSTCC) $(HOST_CFLAGS) -include endian.h $(HOST_STATIC_LINKING) -o $(HOST_BUILD_DIR)/sstrip src/sstrip.c
 endef
 
 define Host/Install