mpc83xx: add missing kernelnames into Makefile
authorJohn Crispin <john@openwrt.org>
Tue, 24 Jun 2014 18:14:09 +0000 (18:14 +0000)
committerJohn Crispin <john@openwrt.org>
Tue, 24 Jun 2014 18:14:09 +0000 (18:14 +0000)
add missing kernelnames to Makefile because those files are needed in 'target/linux/mpc83xx/image/Makefile'. Without them a compilation for mpc83xx is not possible - the buildbot stops with the error "No such file or directory"

Signed-off-by: Claudio Thomas <ct@xmodus-systems.de>
SVN-Revision: 41330

target/linux/mpc83xx/Makefile

index 4c25049ee5860dfdd5ce65fa800208a6913644fc..915faec2dfec5d592d8c3535be7132dc0213102c 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2007-2010 OpenWrt.org
+# Copyright (C) 2007-2014 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -23,6 +23,6 @@ define Target/Description
        Build firmware images for Freescale MPC83xx based boards (eg. RouterBoard 600).
 endef
 
-KERNELNAME:="uImage"
+KERNELNAME:="uImage dtbImage.rb600 dtbImage.rb333"
 
 $(eval $(call BuildTarget))