ath10k-ct-firmware: set DL_DIR to package specific subdirectory
authorMichael Pratt <mcpratt@pm.me>
Mon, 5 Sep 2022 20:22:08 +0000 (16:22 -0400)
committerMichael Pratt <mcpratt@pm.me>
Thu, 22 Sep 2022 20:48:36 +0000 (16:48 -0400)
This package downloads raw files
which have names that are not corresponding to
the name and version of the package
as it is defined in the Makefile.

Use the option DL_SUBDIR to set the DL_DIR
to be a subdirectory named with
PKG_NAME and PKG_VERSION
to better organize the downloads.

Signed-off-by: Michael Pratt <mcpratt@pm.me>
package/firmware/ath10k-ct-firmware/Makefile

index b210f1a5e442976f45923f6286ed535114440d08..78846fbe9da551fd3b9dd1e8cd223300c97abd8e 100644 (file)
@@ -4,6 +4,8 @@ PKG_NAME:=ath10k-ct-firmware
 PKG_VERSION:=2020-11-08
 PKG_RELEASE:=1
 
+DL_SUBDIR:=$(PKG_NAME)-$(PKG_VERSION)
+
 include $(INCLUDE_DIR)/package.mk
 
 CT_FIRMWARE_FILE = $(1)-$($(1)_FIRMWARE_FILE_CT)