when choosing eglibc select eglibc version 2.13 by default
authorMirko Vogt <mirko@openwrt.org>
Wed, 18 Apr 2012 01:10:37 +0000 (01:10 +0000)
committerMirko Vogt <mirko@openwrt.org>
Wed, 18 Apr 2012 01:10:37 +0000 (01:10 +0000)
SVN-Revision: 31342

toolchain/eglibc/Config.in

index bc1111e..e94493d 100644 (file)
@@ -1,7 +1,7 @@
 choice
-       prompt "eglibc version" 
+       prompt "eglibc version"
        depends on TOOLCHAINOPTS && USE_EGLIBC
-       default EGLIBC_VERSION_2_12
+       default EGLIBC_VERSION_2_13
        help
          Select the version of eglibc you wish to use.