ltq-vdsl: force shell to bash to avoid compile errors
authorFelix Fietkau <nbd@openwrt.org>
Tue, 6 May 2014 17:26:32 +0000 (17:26 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 6 May 2014 17:26:32 +0000 (17:26 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 40713

package/kernel/lantiq/ltq-vdsl/Makefile

index 0901721b909785a66555c05fa0d7852d1f23389f..d14d4bc95558aa2286c8d8e16afa29f436dcaade 100644 (file)
@@ -40,6 +40,9 @@ endef
 
 EXTRA_CFLAGS = -fno-pic -mno-abicalls -mlong-calls -G 0
 
+MAKE_FLAGS += \
+       SHELL="$(BASH)"
+
 CONFIGURE_ARGS += --enable-kernel-include="$(LINUX_DIR)/include" \
        --with-max-device="1" \
        --with-lines-per-device="1" \