use 2.6.30.5
authorFlorian Fainelli <florian@openwrt.org>
Mon, 17 Aug 2009 15:05:26 +0000 (15:05 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Mon, 17 Aug 2009 15:05:26 +0000 (15:05 +0000)
SVN-Revision: 17296

21 files changed:
include/kernel-version.mk
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/goldfish/Makefile
target/linux/kirkwood/Makefile
target/linux/mpc52xx/Makefile
target/linux/octeon/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/pxcab/Makefile
target/linux/rb532/Makefile
target/linux/s3c24xx/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile

index 70b2ab042d58104dd142d4cb27ebc5b716dbd97d..f0e13810bc69b81e0e35405a9e18b67e937c2a73 100644 (file)
@@ -22,8 +22,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.28.10)
   LINUX_KERNEL_MD5SUM:=c4efb2c494d749cb5de274f8ae41c3fa
 endif
-ifeq ($(LINUX_VERSION),2.6.30.4)
-  LINUX_KERNEL_MD5SUM:=ac05e32764368af7eff79c5e3df65efb
+ifeq ($(LINUX_VERSION),2.6.30.5)
+  LINUX_KERNEL_MD5SUM:=be9c3a697a54ac099c910d068ff0dc03
 endif
 
 # disable the md5sum check for unknown kernel versions
index 9b9276c96a8cd063fda8fb667351bf3a03c2a3bf..d1b1e3c624fe2ab2cb60e0f1bf4d13f7f4891125 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 0a97a35f60e9f116b58278ea6ddf2e640cb0a076..61696292457fd3bfe170415313997175272d1210 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 63deab3ffd6159f605059219103f25ec81683afc..55c20b9d2c0af6bd1ca7dd28cdac8f7a5b071563 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 9cc75b57fa7af78d4faf4a12969720d84f8d19d0..03ae84f4398cde0a9dc85c048f6323ffac3fd743 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index 0193dc7f3ed7a3a61733d55c5f0b3aa6349d92c6..a309f809c78983815b6cedc0038b29e74d9c061a 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index ff1fe9345b22acb42aaf2e8ddd31eb8c7927c373..14b590074135c2f0dbb4d0e39ac7497ff60a2b2c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=cobalt
 BOARDNAME:=Cobalt Microservers
 FEATURES:=tgz pci ext2
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index f43ea1583ba39eb68f59410bfd1e121c9c1d8161..14ed1fc1a51fadb593eeab0429e0cb25dfa31cef 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index b7e62b120ad9162d8f619f09416822dead7a7533..a42041a2eb168ec4210ec9c8032666749d7032d8 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 71d1331866f731e206dcf21aa934ccfe5a9924ec..02ee111034f207e28ca667d42bf121036412a8c8 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Goldfish (Android Emulator)
 FEATURES:=
 CFLAGS:=-O2 -pipe -march=armv5te -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 DEVICE_TYPE=phone
 
index 6658b89093a4d2c21994f7fbdfcb6281c717bfd0..bd2730d42e3eb37017f6058ea7b8de20700b3e65 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=kirkwood
 BOARDNAME:=Marvell Kirkwood
 FEATURES:=tgz usb
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 9f401bf2e19aa85314dd182c8396ebe2537054f8..c1f73bae6a6e5d79bf04fdbec3ad8d826f1982b4 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=mpc52xx
 BOARDNAME:=Freescale MPC52xx
 FEATURES:=tgz ext2
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index dafacce6cdcd50600fe54de2c67cc9e707301c1b..506d5bb717512e97b4d140c5f935abb13aa7e6b1 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Octeon
 FEATURES:=squashfs jffs2 pci
 CFLAGS:=-Os -pipe -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index 538395d524ae419b28d523d525336a8c26d1309d..3e0144ffc26c8d0ffd1215b51f41d71944470df3 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index ef7e3fe2193e1a75279c4de45cab810cbac54af9..df0d090a7f2c1463fa86e6fe9f6c7805daf453ed 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs usb
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 9c8e7eb683231a6de66777e8ccf8be6ece428dac..06e48b31d2ed4b217e7d0d7cca9b3945073c6e3f 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 14ce358825b201e4edd2f33fc209710181fb20f5..62289851bf1c58e442045965b13488f7a3621725 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxcab
 BOARDNAME:=PowerXCell Accelerator Board
 FEATURES:=fpu ramdisk
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 KERNEL_CC:=
 
index e26c94bb2d27cae9eb5b0d2e71b46564bbd1e172..2089abf49beb9dd9af09439503c9b904fc5c41b1 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci tgz
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-madwifi
index 4e08c46d32dfc1426d624a1bba51d3dc0929c4a0..9b71e55ff42dd1b34d0b4da314cc73da07edd0ea 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Samsung S3C24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 DEVICE_TYPE=phone
 
index 997c66be6570fbffefb130aadd27a1997ab7ceb4..295bc408373ee071b85b05c7d1dfe6961758a8aa 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk
 
index e1525eb2790708a6ce535e3721fab8685d2f4a56..3377b777b0fb53dfaa66c7f4e162367c74259905 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.30.4
+LINUX_VERSION:=2.6.30.5
 
 include $(INCLUDE_DIR)/target.mk