whitespace fixes
authorFelix Fietkau <nbd@openwrt.org>
Sun, 4 Jun 2006 14:40:47 +0000 (14:40 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sun, 4 Jun 2006 14:40:47 +0000 (14:40 +0000)
SVN-Revision: 3903

openwrt/package/rules.mk

index c05333b021d1e1d121b4526937361c25f73fe63b..d44cd986a497487e0f4c426fe8bc8b040a2e7564 100644 (file)
@@ -7,16 +7,16 @@ endif
 define Build/DefaultTargets
   ifeq ($(DUMP),)
     ifneq ($$(shell $(SCRIPT_DIR)/timestamp.pl -p $(PKG_BUILD_DIR) . $(TOPDIR)/package/rules.mk),$(PKG_BUILD_DIR))
-         ifeq ($(CONFIG_AUTOREBUILD),y)
+      ifeq ($(CONFIG_AUTOREBUILD),y)
         $(PKG_BUILD_DIR)/.prepared: package-clean
       endif
     endif
 
     ifneq ($$(shell $(SCRIPT_DIR)/timestamp.pl -p -x ipkg $(IPKG_$(1)) $(PKG_BUILD_DIR)),$(IPKG_$(1)))
-         ifeq ($(CONFIG_AUTOREBUILD),y)
+      ifeq ($(CONFIG_AUTOREBUILD),y)
         $(PKG_BUILD_DIR)/.built: package-rebuild
       endif
-       endif
+    endif
   endif
 
   $(PKG_BUILD_DIR)/.prepared: $(DL_DIR)/$(PKG_SOURCE)