ltq-hcd: fix xway dependency
authorMathias Kresin <dev@kresin.me>
Sun, 7 Aug 2016 20:23:24 +0000 (22:23 +0200)
committerJohn Crispin <john@phrozen.org>
Wed, 10 Aug 2016 01:04:08 +0000 (03:04 +0200)
Due to missing parameter the package wasn't build for the xway target.

Signed-off-by: Mathias Kresin <dev@kresin.me>
package/kernel/lantiq/ltq-hcd/Makefile

index 5f3767206d67c23ddad1016e2f5d0f3a5745fead..3bf948323f26b648ab508236e7d2f265974c00e7 100644 (file)
@@ -29,7 +29,7 @@ define KernelPackage/ltq-hcd-template
 endef
 
 KernelPackage/ltq-hcd-ase=$(call KernelPackage/ltq-hcd-template,ase,TARGET_lantiq_ase)
 endef
 
 KernelPackage/ltq-hcd-ase=$(call KernelPackage/ltq-hcd-template,ase,TARGET_lantiq_ase)
-KernelPackage/ltq-hcd-danube=$(call KernelPackage/ltq-hcd-template,(TARGET_lantiq_xway||TARGET_lantiq_xway_legacy))
+KernelPackage/ltq-hcd-danube=$(call KernelPackage/ltq-hcd-template,danube,(TARGET_lantiq_xway||TARGET_lantiq_xway_legacy))
 KernelPackage/ltq-hcd-ar9=$(call KernelPackage/ltq-hcd-template,ar9,TARGET_lantiq_xway)
 
 define Build/Prepare
 KernelPackage/ltq-hcd-ar9=$(call KernelPackage/ltq-hcd-template,ar9,TARGET_lantiq_xway)
 
 define Build/Prepare