add a wifi profile for proprietary wl
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 1 Jul 2010 01:39:04 +0000 (01:39 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 1 Jul 2010 01:39:04 +0000 (01:39 +0000)
SVN-Revision: 22009

target/linux/brcm63xx/profiles/100-Broadcom-wl.mk [new file with mode: 0644]

diff --git a/target/linux/brcm63xx/profiles/100-Broadcom-wl.mk b/target/linux/brcm63xx/profiles/100-Broadcom-wl.mk
new file mode 100644 (file)
index 0000000..d67298c
--- /dev/null
@@ -0,0 +1,19 @@
+#
+# Copyright (C) 2010 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/Broadcom-wl
+  NAME:=Broadcom BCM43xx WiFi (wl, proprietary)
+  PACKAGES:=-wpad-mini kmod-brcm-wl wlc nas
+endef
+
+define Profile/Broadcom-wl/Description
+       Package set compatible with hardware using Broadcom BCM43xx cards
+       using the proprietary broadcom wireless "wl" driver.
+endef
+
+$(eval $(call Profile,Broadcom-wl))
+