brcm47xx: profiles: fix white spaces (s/ $//)
authorHauke Mehrtens <hauke@hauke-m.de>
Wed, 14 May 2014 10:09:31 +0000 (10:09 +0000)
committerHauke Mehrtens <hauke@hauke-m.de>
Wed, 14 May 2014 10:09:31 +0000 (10:09 +0000)
Signed-off-by: Rafał Miłecki <zajec5@gmail.com>
SVN-Revision: 40763

12 files changed:
target/linux/brcm47xx/profiles/100-Broadcom-b43.mk
target/linux/brcm47xx/profiles/101-Broadcom-wl.mk
target/linux/brcm47xx/profiles/104-Broadcom-ath5k.mk
target/linux/brcm47xx/profiles/105-Broadcom-none.mk
target/linux/brcm47xx/profiles/200-Broadcom-b44-b43.mk
target/linux/brcm47xx/profiles/201-Broadcom-b44-wl.mk
target/linux/brcm47xx/profiles/204-Broadcom-b44-ath5k.mk
target/linux/brcm47xx/profiles/205-Broadcom-b44-none.mk
target/linux/brcm47xx/profiles/211-Broadcom-tg3-wl.mk
target/linux/brcm47xx/profiles/220-Broadcom-bgmac-b43.mk
target/linux/brcm47xx/profiles/221-Broadcom-bgmac-wl.mk
target/linux/brcm47xx/profiles/225-Broadcom-bgmac-none.mk

index b50e30562eda7970c4cdc09cbe815ccf09a97d5c..4c420fb2992e1984bf97517a653d5c2a2fd18423 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-b43
 endef
 
 define Profile/Broadcom-b43/Description
-       Package set compatible with hardware any Broadcom BCM47xx or BCM535x 
-       SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and 
+       Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+       SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and
        b43legacy drivers and b44, tg3 or bgmac Ethernet driver.
 endef
 
index e06ceb0a86c4b8a3431ece045bc7971c4d035d03..21265daff8a5d3780ad2f9ecc75918cd8f780bd0 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-wl
 endef
 
 define Profile/Broadcom-wl/Description
-       Package set compatible with hardware any Broadcom BCM47xx or BCM535x 
-       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom 
+       Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
        wireless "wl" driver and b44, tg3 or bgmac Ethernet driver.
 endef
 
index cd6b10b373737444028dbb7115610f8a81b68afb..ca5295f7e38d34fc25c7ae06b8a16e63ae2df4f6 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-ath5k
 endef
 
 define Profile/Broadcom-ath5k/Description
-       Package set compatible with hardware any Broadcom BCM47xx or BCM535x 
-       SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and 
+       Package set compatible with hardware any Broadcom BCM47xx or BCM535x
+       SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and
        b44, tg3 or bgmac Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-ath5k))
index 7917d3552f0cf0d11fbb61d8c7f2da15a7a32b96..301d02aebba26cde007eb6734b37f02e721a8672 100644 (file)
@@ -11,7 +11,7 @@ define Profile/Broadcom-none
 endef
 
 define Profile/Broadcom-none/Description
-       Package set compatible with hardware any Broadcom BCM47xx or BCM535x 
+       Package set compatible with hardware any Broadcom BCM47xx or BCM535x
        SoC without any Wifi cards and b44, tg3 or bgmac Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-none))
index f246a3aae9897f1d2252d0d2bb841bb3794f6b73..662a7c8e9446bf331bf41a00eccfbdf649186dbf 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-b44-b43
 endef
 
 define Profile/Broadcom-b44-b43/Description
-       Package set compatible with hardware older Broadcom BCM47xx or BCM535x 
-       SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and 
+       Package set compatible with hardware older Broadcom BCM47xx or BCM535x
+       SoC with Broadcom BCM43xx Wifi cards using the mac80211, b43 and
        b43legacy drivers and b44 Ethernet driver.
 endef
 
index 83dd59638c2dbd3d1a05512cc1ac1071ccf94e64..f974c00e453f47b142710954b72eca25b820bcdd 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-b44-wl
 endef
 
 define Profile/Broadcom-b44-wl/Description
-       Package set compatible with hardware older Broadcom BCM47xx or BCM535x 
-       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom 
+       Package set compatible with hardware older Broadcom BCM47xx or BCM535x
+       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
        wireless "wl" driver and b44 Ethernet driver.
 endef
 
index 55d729a5b795067dd9f6bbdec1426b93152f17ae..e9dda49d668993da2edec246432d83758852b7a1 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-b44-ath5k
 endef
 
 define Profile/Broadcom-b44-ath5k/Description
-       Package set compatible with hardware older Broadcom BCM47xx or BCM535x 
-       SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and 
+       Package set compatible with hardware older Broadcom BCM47xx or BCM535x
+       SoC with Atheros Wifi cards using the mac80211 and ath5k drivers and
        b44 Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-b44-ath5k))
index 88e6ec37efc8d70659fc777be845b2c5cabd920f..a936bba2037536e5b10e8f3afd9f43b9c6f1e348 100644 (file)
@@ -11,7 +11,7 @@ define Profile/Broadcom-b44-none
 endef
 
 define Profile/Broadcom-b44-none/Description
-       Package set compatible with hardware older Broadcom BCM47xx or BCM535x 
+       Package set compatible with hardware older Broadcom BCM47xx or BCM535x
        SoC without any Wifi cards and b44 Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-b44-none))
index d2788e6377d8b6a4f83f34998c8f6edb74616215..24ac234fff539f0dfe27f9c2fe7317e5c0eb5f65 100644 (file)
@@ -12,7 +12,7 @@ endef
 
 define Profile/Broadcom-tg3-wl/Description
        Package set compatible with hardware Broadcom BCM4705/BCM4785
-       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom 
+       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
        wireless "wl" driver and tg3 Ethernet driver.
 endef
 
index 35afab1d410f5ce9977b82fabede8265373f63cc..6ef0691a4ce3b72dae6bb3264ee2797bfd924cb4 100644 (file)
@@ -11,7 +11,7 @@ define Profile/Broadcom-bgmac-b43
 endef
 
 define Profile/Broadcom-bgmac-b43/Description
-       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x 
+       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
        SoC with Broadcom BCM43xx Wifi cards using the mac80211 and b43
        drivers and bgmac Ethernet driver.
 endef
index 1fa81d71ec120ae894304fae76bf17153782d119..f671cd959965a431187211955ac6673ee529d449 100644 (file)
@@ -11,8 +11,8 @@ define Profile/Broadcom-bgmac-wl
 endef
 
 define Profile/Broadcom-bgmac-wl/Description
-       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x 
-       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom 
+       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
+       SoC with Broadcom BCM43xx Wifi cards using the proprietary Broadcom
        wireless "wl" driver and bgmac Ethernet driver.
 endef
 
index 731f9e5ea0480bbd2f79361c3f4f8444b038beca..05121193040de292535f7b5f59f511787b9e2ddd 100644 (file)
@@ -11,7 +11,7 @@ define Profile/Broadcom-bgmac-none
 endef
 
 define Profile/Broadcom-bgmac-none/Description
-       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x 
+       Package set compatible with hardware newer Broadcom BCM47xx or BCM535x
        SoC without any Wifi cards and bgmac Ethernet driver.
 endef
 $(eval $(call Profile,Broadcom-bgmac-none))