fix a typo in kmod-crypto-test
authorNicolas Thill <nico@openwrt.org>
Wed, 6 Feb 2008 13:04:26 +0000 (13:04 +0000)
committerNicolas Thill <nico@openwrt.org>
Wed, 6 Feb 2008 13:04:26 +0000 (13:04 +0000)
SVN-Revision: 10406

package/kernel/modules/crypto.mk

index 66e56149427c826bba56deea630d293a53df9de7..3d0c95ec040c88c58d2e7a219cea323a224a4946 100644 (file)
@@ -216,7 +216,7 @@ define KernelPackage/crypto-test
   SUBMENU:=$(CRYPTO_MENU)
   TITLE:=Test CryptoAPI module
   DEPENDS:=+kmod-crypto-core
-  KCONFIG:=CONFIG_CRYPTO_NULL
+  KCONFIG:=CONFIG_CRYPTO_TEST
   FILES:=$(LINUX_DIR)/crypto/tcrypt.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,09,tcrypt)
 endef