sunxi: add profile for Olimex A13 SOM
authorZoltan Herpai <wigyori@uid0.hu>
Sun, 28 Sep 2014 23:21:59 +0000 (23:21 +0000)
committerZoltan Herpai <wigyori@uid0.hu>
Sun, 28 Sep 2014 23:21:59 +0000 (23:21 +0000)
Signed-off-by: Zoltan HERPAI <wigyori@uid0.hu>
SVN-Revision: 42693

target/linux/sunxi/profiles/a13-olimex-som.mk [new file with mode: 0644]

diff --git a/target/linux/sunxi/profiles/a13-olimex-som.mk b/target/linux/sunxi/profiles/a13-olimex-som.mk
new file mode 100644 (file)
index 0000000..655cacc
--- /dev/null
@@ -0,0 +1,18 @@
+#
+# Copyright (C) 2013 OpenWrt.org
+#
+# This is free software, licensed under the GNU General Public License v2.
+# See /LICENSE for more information.
+#
+
+define Profile/OLIMEX-A13-SOM
+       NAME:=Olimex A13 SOM
+       PACKAGES:=\
+               uboot-sunxi-OLIMEX-A13-SOM kmod-rtl8192cu
+endef
+
+define Profile/OLIMEX-A13-SOM/Description
+       Package set optimized for the Olimex A13 SOM
+endef
+
+$(eval $(call Profile,OLIMEX-A13-SOM))