mac80211: enable brcmfmac's SDIO support on sunxi target
authorLuis Araneda <luaraneda@gmail.com>
Thu, 19 Oct 2017 03:18:40 +0000 (00:18 -0300)
committerJohn Crispin <john@phrozen.org>
Fri, 17 Nov 2017 07:20:22 +0000 (08:20 +0100)
Needed to support some SDIO connected cards, like AMPAK modules

Signed-off-by: Luis Araneda <luaraneda@gmail.com>
package/kernel/mac80211/Makefile

index 6ce9930ad2fee0b45dae47d69e21e6d2b20686a9..385bea4d2f5db3325f96db767a893b903da81261 100644 (file)
@@ -742,6 +742,7 @@ define KernelPackage/brcmfmac/config
        config BRCMFMAC_SDIO
                bool "Enable SDIO bus interface support"
                default y if TARGET_brcm2708
+               default y if TARGET_sunxi
                default n
                help
                  Enable support for cards attached to an SDIO bus.