fix u-boot build error (make[...]: avr32-linux-gcc: Command not found)
authorNicolas Thill <nico@openwrt.org>
Sun, 1 Mar 2009 01:11:10 +0000 (01:11 +0000)
committerNicolas Thill <nico@openwrt.org>
Sun, 1 Mar 2009 01:11:10 +0000 (01:11 +0000)
SVN-Revision: 14702

target/linux/avr32/image/u-boot/Makefile

index b7dcd90f660293bfe86e09c4d3a371c2d8731662..2d95b87694c7fe0e484928d1bb498f92279ae675 100644 (file)
@@ -1,5 +1,5 @@
 #
-# Copyright (C) 2008 OpenWrt.org
+# Copyright (C) 2008-2009 OpenWrt.org
 #
 # This is free software, licensed under the GNU General Public License v2.
 # See /LICENSE for more information.
@@ -24,8 +24,7 @@ UBOOT_CONFIG=$(strip $(subst ",, $(CONFIG_AVR32_UBOOT_TARGET)))
 
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) $(UBOOT_CONFIG)_config
-       export CROSS_COMPILE=$(TARGET_CROSS);
-       $(MAKE) -C $(PKG_BUILD_DIR)
+       $(MAKE) -C $(PKG_BUILD_DIR) CROSS_COMPILE=$(TARGET_CROSS)
 endef
 
 define Build/InstallDev