package/busybox: fix sed issue with gcc-4.5.0 (closes #7566)
authorAlexandros C. Couloumbis <alex@ozo.com>
Tue, 6 Jul 2010 11:17:41 +0000 (11:17 +0000)
committerAlexandros C. Couloumbis <alex@ozo.com>
Tue, 6 Jul 2010 11:17:41 +0000 (11:17 +0000)
SVN-Revision: 22074

package/busybox/Makefile

index aa51b17c8dbed35a1c681f07d174690a16fcc1b2..128a0dea180f5a1cbe1dbccc303c19698608f16f 100644 (file)
@@ -60,6 +60,10 @@ ifdef CONFIG_GCC_VERSION_LLVM
   TARGET_CFLAGS += -fnested-functions
 endif
 
+ifdef CONFIG_GCC_VERSION_4_5_0
+  TARGET_CFLAGS += -fno-tree-pta
+endif
+
 define Build/Compile
        $(MAKE) -C $(PKG_BUILD_DIR) \
                CC="$(TARGET_CC)" \