busybox: disable rdate, enable ntpd by default
authorJo-Philipp Wich <jow@openwrt.org>
Thu, 27 Oct 2011 00:23:16 +0000 (00:23 +0000)
committerJo-Philipp Wich <jow@openwrt.org>
Thu, 27 Oct 2011 00:23:16 +0000 (00:23 +0000)
SVN-Revision: 28613

package/busybox/Makefile
package/busybox/config/networking/Config.in
package/busybox/config/util-linux/Config.in

index f2894017fb52cb1b588e34a3ea54bb00a63766ce..9e991c3625a75e3d359e7d01b6584a03b97b611f 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 PKG_NAME:=busybox
 PKG_VERSION:=1.19.2
-PKG_RELEASE:=2
+PKG_RELEASE:=3
 PKG_FLAGS:=essential
 
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION).tar.bz2
index ca9815757de40e2fc92d650d04564785fa55f3e6..a70dd07ac241a8107a4c149c03de246879aa97cc 100644 (file)
@@ -742,14 +742,14 @@ config BUSYBOX_CONFIG_NSLOOKUP
 
 config BUSYBOX_CONFIG_NTPD
        bool "ntpd"
-       default n
+       default y
        select BUSYBOX_CONFIG_PLATFORM_LINUX
        help
          The NTP client/server daemon.
 
 config BUSYBOX_CONFIG_FEATURE_NTPD_SERVER
        bool "Make ntpd usable as a NTP server"
-       default n
+       default y
        depends on BUSYBOX_CONFIG_NTPD
        help
          Make ntpd usable as a NTP server. If you disable this option
index 56e8035865d77508b9b7b45d7c87578b2e7858e4..14d4777beaa1f5988b88fad33bba6a22f6b7ffa5 100644 (file)
@@ -600,7 +600,7 @@ config BUSYBOX_CONFIG_PIVOT_ROOT
 
 config BUSYBOX_CONFIG_RDATE
        bool "rdate"
-       default y
+       default n
        help
          The rdate utility allows you to synchronize the date and time of your
          system clock with the date and time of a remote networked system using