rpcd: update to latest git HEAD
authorJohn Crispin <john@openwrt.org>
Thu, 1 Oct 2015 18:44:26 +0000 (18:44 +0000)
committerJohn Crispin <john@openwrt.org>
Thu, 1 Oct 2015 18:44:26 +0000 (18:44 +0000)
Provides ubus calls for sysupgrade and password changing.

Signed-off-by: John Crispin <blogic@openwrt.org>
SVN-Revision: 47075

package/system/rpcd/Makefile

index 831c6c08f512455a7978bf8aa1e9adb909d06ba4..dc7284af625e48b3ef1df1efcb2b8c060bc79a68 100644 (file)
@@ -8,13 +8,13 @@
 include $(TOPDIR)/rules.mk
 
 PKG_NAME:=rpcd
-PKG_VERSION:=2015-07-15
+PKG_VERSION:=2015-01-10
 PKG_RELEASE=$(PKG_SOURCE_VERSION)
 
 PKG_SOURCE_PROTO:=git
 PKG_SOURCE_URL:=git://nbd.name/luci2/rpcd.git
 PKG_SOURCE_SUBDIR:=$(PKG_NAME)
-PKG_SOURCE_VERSION:=410802e106184d15805c5a66830d3072bd58ce30
+PKG_SOURCE_VERSION:=f00890cd6eb47ad9bb5da0fb6c50aedc8406e7c5
 PKG_SOURCE:=$(PKG_NAME)-$(PKG_VERSION)-$(PKG_SOURCE_VERSION).tar.gz
 PKG_MAINTAINER:=Jo-Philipp Wich <jow@openwrt.org>
 
@@ -93,4 +93,5 @@ endef
 
 $(eval $(call BuildPackage,rpcd))
 $(eval $(call BuildPlugin,file,,Provides ubus calls for file and directory operations.))
+$(eval $(call BuildPlugin,rpcsys,,Provides ubus calls for sysupgrade and password changing.))
 $(eval $(call BuildPlugin,iwinfo,+libiwinfo,Provides ubus calls for accessing iwinfo data.))