trelay: add conffiles section
authorNicolas Thill <nico@openwrt.org>
Thu, 2 Apr 2015 14:53:41 +0000 (14:53 +0000)
committerNicolas Thill <nico@openwrt.org>
Thu, 2 Apr 2015 14:53:41 +0000 (14:53 +0000)
Signed-off-by: Nicolas Thill <nico@openwrt.org>
SVN-Revision: 45246

package/kernel/trelay/Makefile

index 82c41018a779b5d0f125e7562f63f1fd94b7c020..2727ea5e0d64ea535c2e4596864f559eba566f3e 100644 (file)
@@ -40,6 +40,10 @@ define Build/Compile
        $(MAKE) $(KERNEL_MAKEOPTS) SUBDIRS="$(PKG_BUILD_DIR)" modules
 endef
 
        $(MAKE) $(KERNEL_MAKEOPTS) SUBDIRS="$(PKG_BUILD_DIR)" modules
 endef
 
+define KernelPackage/trelay/conffiles
+/etc/config/trelay
+endef
+
 define KernelPackage/trelay/install
        $(INSTALL_DIR) $(1)/etc/hotplug.d/net $(1)/etc/init.d $(1)/etc/config
        $(INSTALL_DATA) ./files/trelay.hotplug $(1)/etc/hotplug.d/net/50-trelay
 define KernelPackage/trelay/install
        $(INSTALL_DIR) $(1)/etc/hotplug.d/net $(1)/etc/init.d $(1)/etc/config
        $(INSTALL_DATA) ./files/trelay.hotplug $(1)/etc/hotplug.d/net/50-trelay