kernel/lantiq/ltq-*: drop Build/Prepare rule in favor of default one
authorAlexandru Ardelean <ardeleanalex@gmail.com>
Thu, 6 Oct 2016 06:37:24 +0000 (09:37 +0300)
committerJohn Crispin <john@phrozen.org>
Sat, 15 Oct 2016 09:36:53 +0000 (11:36 +0200)
Signed-off-by: Alexandru Ardelean <ardeleanalex@gmail.com>
package/kernel/lantiq/ltq-adsl-mei/Makefile
package/kernel/lantiq/ltq-atm/Makefile
package/kernel/lantiq/ltq-deu/Makefile
package/kernel/lantiq/ltq-hcd/Makefile
package/kernel/lantiq/ltq-ptm/Makefile

index 6e78eb544f59b37768b3f0c548c4090c86d47f99..91c798418d779fc0641a094e706934f5598d5a14 100644 (file)
@@ -31,11 +31,6 @@ KernelPackage/ltq-adsl-danube-mei=$(call KernelPackage/ltq-adsl-mei-template,dan
 KernelPackage/ltq-adsl-ar9-mei=$(call KernelPackage/ltq-adsl-mei-template,ar9,TARGET_lantiq_xway)
 KernelPackage/ltq-adsl-ase-mei=$(call KernelPackage/ltq-adsl-mei-template,ase,TARGET_lantiq_ase)
 
-define Build/Prepare
-       $(INSTALL_DIR) $(PKG_BUILD_DIR)/
-       $(CP) ./src/* $(PKG_BUILD_DIR)/
-endef
-
 define Build/Configure
 endef
 
index 12e758d8cf03a4709abf1f7972388e430f90f4ff..30d5413f6697cf2af27fc7ff9aaede440891536f 100644 (file)
@@ -35,11 +35,6 @@ define KernelPackage/ltq-atm-vr9
   AUTOLOAD:=
 endef
 
-define Build/Prepare
-       $(INSTALL_DIR) $(PKG_BUILD_DIR) 
-       $(CP) ./src/* $(PKG_BUILD_DIR)
-endef
-
 define Build/Configure
 endef
 
index 728d1e47fcfb63164ed97f0fdc2007756daa9460..1abb409231f0e4d63e61b0535c6ab966498296af 100644 (file)
@@ -30,11 +30,6 @@ KernelPackage/ltq-deu-danube=$(call KernelPackage/ltq-deu-template,danube,xway)
 KernelPackage/ltq-deu-ar9=$(call KernelPackage/ltq-deu-template,ar9,xway)
 KernelPackage/ltq-deu-vr9=$(call KernelPackage/ltq-deu-template,vr9,xrx200)
 
-define Build/Prepare
-       $(INSTALL_DIR) $(PKG_BUILD_DIR)
-       $(CP) ./src/* $(PKG_BUILD_DIR)
-endef
-
 define Build/Configure
 endef
 
index 3bf948323f26b648ab508236e7d2f265974c00e7..d0df0855edab8834ee2303ca56f8b84875cac223 100644 (file)
@@ -32,11 +32,6 @@ KernelPackage/ltq-hcd-ase=$(call KernelPackage/ltq-hcd-template,ase,TARGET_lanti
 KernelPackage/ltq-hcd-danube=$(call KernelPackage/ltq-hcd-template,danube,(TARGET_lantiq_xway||TARGET_lantiq_xway_legacy))
 KernelPackage/ltq-hcd-ar9=$(call KernelPackage/ltq-hcd-template,ar9,TARGET_lantiq_xway)
 
-define Build/Prepare
-       $(INSTALL_DIR) $(PKG_BUILD_DIR)
-       $(CP) ./src/* $(PKG_BUILD_DIR)
-endef
-
 define Build/Configure
 endef
 
index 3f4b928602b088ebfb65394474ef9f695a63c6d7..0640d5d9f3d8d7f00dbbbb352dff3ca872f13999 100644 (file)
@@ -31,11 +31,6 @@ KernelPackage/ltq-ptm-ar9=$(call KernelPackage/ltq-ptm-template,ar9,xway)
 KernelPackage/ltq-ptm-ase=$(call KernelPackage/ltq-ptm-template,ase,ase)
 KernelPackage/ltq-ptm-vr9=$(call KernelPackage/ltq-ptm-template,vr9,xrx200)
 
-define Build/Prepare
-       $(INSTALL_DIR) $(PKG_BUILD_DIR)
-       $(CP) ./src/* $(PKG_BUILD_DIR)
-endef
-
 define Build/Configure
 endef