update to 2.6.27.13
authorGabor Juhos <juhosg@openwrt.org>
Sun, 25 Jan 2009 18:33:19 +0000 (18:33 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Sun, 25 Jan 2009 18:33:19 +0000 (18:33 +0000)
SVN-Revision: 14179

include/kernel-version.mk
target/linux/adm5120/Makefile
target/linux/ar71xx/Makefile
target/linux/au1000/Makefile
target/linux/brcm63xx/Makefile
target/linux/ifxmips/Makefile
target/linux/olpc/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/x86/Makefile

index a88da93a20155414f6451c3c703293b11722ec12..c8503863fedb64938dcdc514c553e9e37e9c30e6 100644 (file)
@@ -28,8 +28,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.26.8)
   LINUX_KERNEL_MD5SUM:=05dd0d4f8f110b4219ae6ec7a36c046d
 endif
-ifeq ($(LINUX_VERSION),2.6.27.12)
-  LINUX_KERNEL_MD5SUM:=3a81aa35effee2656cd0340f665d4f34
+ifeq ($(LINUX_VERSION),2.6.27.13)
+  LINUX_KERNEL_MD5SUM:=e1035cd771ef2aed59396d8cab543a0c 
 endif
 ifeq ($(LINUX_VERSION),2.6.28)
   LINUX_KERNEL_MD5SUM:=d351e44709c9810b85e29b877f50968a
index 180086abecdefb84551e985a0bbe75f4cbc541cd..914a5d774a6399d95301860749d33cff324da46a 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 
 BOARD:=adm5120
 BOARDNAME:=Infineon/ADMtek ADM5120
-LINUX_VERSION:=2.6.27.12
+LINUX_VERSION:=2.6.27.13
 SUBTARGETS:=router_le router_be
 INITRAMFS_EXTRA_FILES:=
 
index 8db27eb955dc1d52f1e2d88bc7001e0d615ab543..36b717a9653dfbf890eb3063406292c1e682cb2c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar71xx
 BOARDNAME:=Atheros AR71xx
 FEATURES:=squashfs tgz
 
-LINUX_VERSION:=2.6.27.12
+LINUX_VERSION:=2.6.27.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 1650991082dd351dcda007597ddc794be9396de0..1f98a8df8ede6c21f60c42f53d14c6e47e41c19e 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=au1000
 BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 
-LINUX_VERSION:=2.6.27.12
+LINUX_VERSION:=2.6.27.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index 6523eef0f8a1506871a637971cb2c52e226d5346..256c33d63e8f703b52bace68bf80748c3bb2ee4c 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=mips
 BOARD:=brcm63xx
 BOARDNAME:=Broadcom BCM63xx
 FEATURES:=squashfs jffs2 usb atm
-LINUX_VERSION:=2.6.27.12
+LINUX_VERSION:=2.6.27.13
 
 include $(INCLUDE_DIR)/target.mk
 
index 8e96f7c664be1d333e1d4fd40990dcf0bb18b80a..031ff11f19a7c8d36357b123699253b339a9f579 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Infineon Mips
 FEATURES:=squashfs jffs2
 SUBTARGETS:=generic nfs
 LINUX_VERSION:=2.6.26.8
-#LINUX_VERSION:=2.6.27.12
+#LINUX_VERSION:=2.6.27.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES+=uboot-ifxmips hostapd-mini
index f5499ee96d3803b1358abcbfb4514eadaf321603..e461ed6cd1920692f07ab9cd52197693bc6e6962 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=olpc
 BOARDNAME:=OLPC XO-1
 FEATURES:=squashfs ext2
 
-LINUX_VERSION:=2.6.27.12
+LINUX_VERSION:=2.6.27.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci
index e1fedf7c46675087ea4e1121db122fd2ba84a6ec..d56aab53f128864af0f8049e6a1d4fec067d121d 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc40x
 BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.27.12
+LINUX_VERSION:=2.6.27.13
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 048e333763e1fb5f365d89f3088be21ffe8a3a84..1571142a7c2a775162c48b991aa11eaeeb09d212 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ppc44x
 BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 
-LINUX_VERSION:=2.6.27.12
+LINUX_VERSION:=2.6.27.13
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index f6100c5f235716ca0faec854ac590034e3485a54..848c5b58531fcb78e74fb5ecbcc9f3d529ba4ba3 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=x86
 FEATURES:=squashfs jffs2 ext2 vdi vmdk
 SUBTARGETS=generic
 
-LINUX_VERSION:=2.6.27.12
+LINUX_VERSION:=2.6.27.13
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += kmod-natsemi kmod-ne2k-pci