fix kmod-swconfig module loading typo
authorFlorian Fainelli <florian@openwrt.org>
Fri, 21 May 2010 21:25:39 +0000 (21:25 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Fri, 21 May 2010 21:25:39 +0000 (21:25 +0000)
SVN-Revision: 21530

package/kernel/modules/netdevices.mk

index d723368ceb32b72e055229407e8e870effa30ef0..2b5e683cb961d54fc7218bc50a05085756b369df 100644 (file)
@@ -28,7 +28,7 @@ define KernelPackage/swconfig
   DEPENDS:=+kmod-libphy
   KCONFIG:=CONFIG_SWCONFIG
   FILES:=$(LINUX_DIR)/drivers/net/phy/swconfig.$(LINUX_KMOD_SUFFIX)
-  AUTOLOAD:=$(call AutoLoad,41,libphy)
+  AUTOLOAD:=$(call AutoLoad,41,swconfig)
 endef
 
 define KernelPackage/swconfig/description