make nozomi depend on pcmcia support
authorFelix Fietkau <nbd@openwrt.org>
Sat, 18 Nov 2006 15:38:53 +0000 (15:38 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Sat, 18 Nov 2006 15:38:53 +0000 (15:38 +0000)
SVN-Revision: 5559

package/nozomi/Makefile

index a6b9c00..e393c59 100644 (file)
@@ -29,7 +29,7 @@ define KernelPackage/nozomi
   TITLE:=Option Globetrotter HSDPA driver
   DESCRIPTION:=Option Globetrotter HSDPA driver
   URL:=http://www.pharscape.org/
-  DEPENDS:=@LINUX_2_4
+  DEPENDS:=@LINUX_2_4 @PCMCIA_SUPPORT
   VERSION:=$(LINUX_VERSION)+$(PKG_VERSION)-$(BOARD)-$(PKG_RELEASE)
   FILES:=$(PKG_BUILD_DIR)/noz.$(LINUX_KMOD_SUFFIX)
   AUTOLOAD:=$(call AutoLoad,70,noz)