ramips: clean up Netgear R6120 code formatting
authorAlex Lewontin <alex.c.lewontin@gmail.com>
Mon, 6 Apr 2020 16:07:07 +0000 (12:07 -0400)
committerAdrian Schmutzler <freifunk@adrianschmutzler.de>
Tue, 23 Jun 2020 19:56:44 +0000 (21:56 +0200)
This commit performs minor janitorial work to clean up some code
formatting for the Netgear R6120.

Signed-off-by: Alex Lewontin <alex.c.lewontin@gmail.com>
target/linux/ramips/image/mt76x8.mk

index 16b5958ad1c0d6735e5e52a1085d6f304b949279..f3ae384a23b096841a5c61a8d0dbd4811ded3ffa 100644 (file)
@@ -199,7 +199,7 @@ define Device/netgear_r6120
   SERCOMM_HWVER := A001
   SERCOMM_SWVER := 0x0040
   IMAGES += factory.img
-  IMAGE/default := append-kernel | pad-to $$$$(BLOCKSIZE)| append-rootfs | \
+  IMAGE/default := append-kernel | pad-to $$$$(BLOCKSIZE) | append-rootfs | \
        pad-rootfs
   IMAGE/sysupgrade.bin := $$(IMAGE/default) | append-metadata | check-size
   IMAGE/factory.img := pad-extra 576k | $$(IMAGE/default) | \