add packages required by failsafe support to defaults
authorGabor Juhos <juhosg@openwrt.org>
Sun, 8 Jun 2008 06:43:21 +0000 (06:43 +0000)
committerGabor Juhos <juhosg@openwrt.org>
Sun, 8 Jun 2008 06:43:21 +0000 (06:43 +0000)
SVN-Revision: 11404

target/linux/adm5120/Makefile

index af250e7dbc2dbc9649d8b3de9590aaf642636904..5ff0e69eaa988570cf763e9418ea97d296ed6fed 100644 (file)
@@ -16,5 +16,10 @@ INITRAMFS_EXTRA_FILES:=
 include $(INCLUDE_DIR)/target.mk
 
 DEFAULT_PACKAGES += admswconfig
+DEFAULT_PACKAGES += \
+       kmod-input-core \
+       kmod-input-polldev \
+       kmod-input-gpio-buttons \
+       kmod-button-hotplug
 
 $(eval $(call BuildTarget))