kernel: bump 4.14 to 4.14.113
authorKoen Vandeputte <koen.vandeputte@ncentric.com>
Mon, 22 Apr 2019 19:54:59 +0000 (21:54 +0200)
committerKoen Vandeputte <koen.vandeputte@ncentric.com>
Tue, 23 Apr 2019 11:23:22 +0000 (13:23 +0200)
Refreshed all patches.

Compile-tested on: cns3xxx, imx6
Runtime-tested on: cns3xxx, imx6

Signed-off-by: Koen Vandeputte <koen.vandeputte@ncentric.com>
include/kernel-version.mk
target/linux/generic/pending-4.14/332-arc-add-OWRTDTB-section.patch

index 3effa1e13b42be31f5e82c903061107774494fb2..1e80c9ce562647d94abde9ae2715823f50edfedc 100644 (file)
@@ -3,10 +3,10 @@
 LINUX_RELEASE?=1
 
 LINUX_VERSION-4.9 = .170
-LINUX_VERSION-4.14 = .112
+LINUX_VERSION-4.14 = .113
 
 LINUX_KERNEL_HASH-4.9.170 = 33887b40fc8e0b71f423bb7afe112a4ae190378145f4a3f3892c563b7e43131d
-LINUX_KERNEL_HASH-4.14.112 = 326101e2cc80a0d7e643074fe9e63f0d6a9c8cf97033f8a07848de373203e472
+LINUX_KERNEL_HASH-4.14.113 = b24df2e37faaf2290999c507f9e29de98494f52429bcd35513c5b3e52eaddac2
 
 remove_uri_prefix=$(subst git://,,$(subst http://,,$(subst https://,,$(1))))
 sanitize_uri=$(call qstrip,$(subst @,_,$(subst :,_,$(subst .,_,$(subst -,_,$(subst /,_,$(1)))))))
index 414dbbc0c1f7c6cfb23c669b5cae66aa7307078e..b2059b90ceb1d53709017c5c5457c317e249bcdb 100644 (file)
@@ -38,7 +38,7 @@ Signed-off-by: Alexey Brodkin <abrodkin@synopsys.com>
  ;----------------------------------------------------------------
 --- a/arch/arc/kernel/setup.c
 +++ b/arch/arc/kernel/setup.c
-@@ -469,7 +469,7 @@ ignore_uboot_args:
+@@ -477,7 +477,7 @@ ignore_uboot_args:
  #endif
  
        if (use_embedded_dtb) {
@@ -47,7 +47,7 @@ Signed-off-by: Alexey Brodkin <abrodkin@synopsys.com>
                if (!machine_desc)
                        panic("Embedded DT invalid\n");
        }
-@@ -485,6 +485,8 @@ ignore_uboot_args:
+@@ -493,6 +493,8 @@ ignore_uboot_args:
        }
  }