Fix target description and features available for rdc
authorFlorian Fainelli <florian@openwrt.org>
Tue, 28 Oct 2008 16:42:41 +0000 (16:42 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Tue, 28 Oct 2008 16:42:41 +0000 (16:42 +0000)
SVN-Revision: 13058

target/linux/rdc/Makefile

index d56bac010720a587f993295d6032c5a41d247bac..86265c38a1a01751408ec6a43b7c6459af8152ca 100644 (file)
@@ -9,7 +9,7 @@ include $(TOPDIR)/rules.mk
 ARCH:=i386
 BOARD:=rdc
 BOARDNAME:=RDC 321x
-FEATURES:=squashfs jffs2 pci
+FEATURES:=squashfs jffs2 pci usb
 
 LINUX_VERSION:=2.6.24.7
 
@@ -17,7 +17,7 @@ include $(INCLUDE_DIR)/target.mk
 
 define Target/Description
         Build firmware images for RDC321x based routers
-        (e.g. Airlink101 AR525W, Linksys WRT54R, Sitecom WL-153)
+        (e.g. Airlink101 AR525W, Linksys WRT54GR, Sitecom WL-153)
 endef
 
 $(eval $(call BuildTarget))