enable 2.22 for unsupported archs if BROKEN is enabled
authorImre Kaloz <kaloz@openwrt.org>
Sun, 12 Feb 2012 09:56:47 +0000 (09:56 +0000)
committerImre Kaloz <kaloz@openwrt.org>
Sun, 12 Feb 2012 09:56:47 +0000 (09:56 +0000)
SVN-Revision: 30471

toolchain/binutils/Config.in

index 2ce5de3..23f7de7 100644 (file)
@@ -27,8 +27,8 @@ choice
                bool "binutils 2.21.1"
 
        config BINUTILS_VERSION_2_22
-               depends !ubicom32
-               depends !avr32
+               depends !ubicom32 || (ubicom32 && BROKEN)
+               depends !avr32 || (avr32 && BROKEN)
                bool "binutils 2.22"
 
 endchoice