update to 2.6.30.6, compile tested on some targets only
authorFlorian Fainelli <florian@openwrt.org>
Wed, 9 Sep 2009 07:35:06 +0000 (07:35 +0000)
committerFlorian Fainelli <florian@openwrt.org>
Wed, 9 Sep 2009 07:35:06 +0000 (07:35 +0000)
SVN-Revision: 17549

23 files changed:
include/kernel-version.mk
target/linux/ar7/Makefile
target/linux/ar71xx/Makefile
target/linux/atheros/Makefile
target/linux/au1000/Makefile
target/linux/avr32/Makefile
target/linux/cobalt/Makefile
target/linux/etrax/Makefile
target/linux/gemini/Makefile
target/linux/goldfish/Makefile
target/linux/kirkwood/Makefile
target/linux/mpc52xx/Makefile
target/linux/octeon/Makefile
target/linux/orion/Makefile
target/linux/ppc40x/Makefile
target/linux/ppc44x/Makefile
target/linux/ps3/Makefile
target/linux/pxcab/Makefile
target/linux/ramips/Makefile
target/linux/rb532/Makefile
target/linux/s3c24xx/Makefile
target/linux/sibyte/Makefile
target/linux/uml/Makefile

index a012e7ea25b861f06ec8c03ab36e6dfef3a73f53..986bb7199baf7d75dd1b4a6832ba63aabcf0db11 100644 (file)
@@ -22,8 +22,8 @@ endif
 ifeq ($(LINUX_VERSION),2.6.28.10)
   LINUX_KERNEL_MD5SUM:=c4efb2c494d749cb5de274f8ae41c3fa
 endif
-ifeq ($(LINUX_VERSION),2.6.30.5)
-  LINUX_KERNEL_MD5SUM:=be9c3a697a54ac099c910d068ff0dc03
+ifeq ($(LINUX_VERSION),2.6.30.6)
+  LINUX_KERNEL_MD5SUM:=3ae3add6838da3c5a53baa87c9e32924
 endif
 
 # disable the md5sum check for unknown kernel versions
index d1b1e3c624fe2ab2cb60e0f1bf4d13f7f4891125..baf8fa8f3d5a4db6e3b56d24ff6ac85d210a9a03 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=ar7
 BOARDNAME:=TI AR7
 FEATURES:=squashfs jffs2 atm
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 9d0eec7102936f1537c754ceeeb5cdc14163abb7..dc18d1c275c1352c32006d124804d245a5e0bdb0 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Atheros AR71xx/AR7240/AR913x
 FEATURES:=squashfs jffs2 tgz
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 55c20b9d2c0af6bd1ca7dd28cdac8f7a5b071563..e3dc0957928dd5413a08fac9adc396e8d91289b6 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=atheros
 BOARDNAME:=Atheros AR231x/AR5312
 FEATURES:=squashfs jffs2
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 03ae84f4398cde0a9dc85c048f6323ffac3fd743..dd46a328bb0408ed98792ae177d40aa5898f6aed 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=RMI/AMD AU1x00
 FEATURES:=jffs2 usb pci
 SUBTARGETS=au1500 au1550
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini yamonenv
index a309f809c78983815b6cedc0038b29e74d9c061a..cf4d77900577000a7d47dadea74601bc61354f6d 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=avr32
 BOARD:=avr32
 BOARDNAME:=Atmel AVR32
 FEATURES:=squashfs
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 14b590074135c2f0dbb4d0e39ac7497ff60a2b2c..675f760bff381cccfcc8f4b419a013e83ad57457 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=cobalt
 BOARDNAME:=Cobalt Microservers
 FEATURES:=tgz pci ext2
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 14ed1fc1a51fadb593eeab0429e0cb25dfa31cef..74bedcc6b733486ca91e3ee4362e8d56c49e809c 100644 (file)
@@ -10,7 +10,7 @@ ARCH:=cris
 BOARD:=etrax
 BOARDNAME:=Foxboard (ETRAX 100LX)
 FEATURES:=squashfs jffs2
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 DEVICE_TYPE=
 
 include $(INCLUDE_DIR)/target.mk
index a42041a2eb168ec4210ec9c8032666749d7032d8..70d8a9e28c64fbb38d83ef96801c199e5130902d 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cortina Systems CS351x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -march=armv4 -mtune=arm9tdmi -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 02ee111034f207e28ca667d42bf121036412a8c8..7c060f731811f9b3ab3af837f55118ab20bb14ba 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Goldfish (Android Emulator)
 FEATURES:=
 CFLAGS:=-O2 -pipe -march=armv5te -mtune=xscale -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 DEVICE_TYPE=phone
 
index bd2730d42e3eb37017f6058ea7b8de20700b3e65..d5a4a16ae22be100a11e8bd71c7af39ac5309474 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=kirkwood
 BOARDNAME:=Marvell Kirkwood
 FEATURES:=tgz usb
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 
index c1f73bae6a6e5d79bf04fdbec3ad8d826f1982b4..246a958c26be046cdc33e1b04301a00f9b2bffe1 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=mpc52xx
 BOARDNAME:=Freescale MPC52xx
 FEATURES:=tgz ext2
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 506d5bb717512e97b4d140c5f935abb13aa7e6b1..93f758554c8bd9a71ea91db006f4c96f27a89794 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Cavium Networks Octeon
 FEATURES:=squashfs jffs2 pci
 CFLAGS:=-Os -pipe -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 3e0144ffc26c8d0ffd1215b51f41d71944470df3..2a45085acb7d1d76a875981f6e771ebfae7b7c03 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Marvell Orion
 FEATURES:=squashfs
 SUBTARGETS=generic harddisk
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 
index df0d090a7f2c1463fa86e6fe9f6c7805daf453ed..ce63d3800b67558267394966f6019d7be30f23c2 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC40x
 FEATURES:=squashfs usb
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=405
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 06e48b31d2ed4b217e7d0d7cca9b3945073c6e3f..dd77435a0cca638071f0d715970b5ce4de2678db 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=AMCC/IBM PPC44x
 FEATURES:=squashfs
 CFLAGS:=-Os -pipe -funit-at-a-time -mcpu=440
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 LINUX_KARCH:=powerpc
 
 include $(INCLUDE_DIR)/target.mk
index 6c10beaf4a2ebf1ddf1c121eedeac8d90524ab4c..9512e59015301749c066c5b19cb99f5bbbd70d18 100644 (file)
@@ -13,7 +13,7 @@ MAINTAINER:=Geoff Levand <geoffrey.levand@am.sony.com>
 SUBTARGETS=petitboot
 FEATURES+=powerpc64
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 KERNEL_CC:=
 
index 945f3f2d07179b5fd5ddcad2b1ae11dfa7c3b821..cefbd10f28dd3576df7c1928a0754130bfa75a2b 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=pxcab
 BOARDNAME:=PowerXCell Accelerator Board
 FEATURES+=powerpc64 fpu ramdisk
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 KERNEL_CC:=
 
index ceca5aeca5ebbf601cd4dfefa7a571ec1e978de1..62262c656524acff78f421d2282bb2b2df57fe44 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Ralink RT288x/RT305x
 SUBTARGETS:=rt288x rt305x
 CFLAGS:=-Os -pipe -mips32r2 -mtune=mips32r2 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 2089abf49beb9dd9af09439503c9b904fc5c41b1..c62d2434a9339bb55bae7e3de85883aa8ac0fc3c 100644 (file)
@@ -11,7 +11,7 @@ BOARD:=rb532
 BOARDNAME:=Mikrotik RouterBoard 532
 FEATURES:=jffs2 pci tgz
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 DEFAULT_PACKAGES += hostapd-mini kmod-madwifi
index 9b71e55ff42dd1b34d0b4da314cc73da07edd0ea..03eb5c1c93f229458435f670058ee05ce150421a 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Samsung S3C24xx
 FEATURES:=jffs2
 CFLAGS:=-O2 -pipe -march=armv4t -mtune=arm920t -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 DEVICE_TYPE=phone
 
index 295bc408373ee071b85b05c7d1dfe6961758a8aa..1868023e4c824e2dba28ed504782431b02a39393 100644 (file)
@@ -12,7 +12,7 @@ BOARDNAME:=Broadcom/SiByte SB-1
 FEATURES:=fpu
 CFLAGS:=-Os -pipe -march=sb1 -funit-at-a-time
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk
 
index 3377b777b0fb53dfaa66c7f4e162367c74259905..c1b7afcc7259155ded7cba0e599a1921f108cb26 100644 (file)
@@ -23,7 +23,7 @@ BOARDNAME:=User Mode Linux
 FEATURES:=ext2
 LINUX_CONFIG:=$(CURDIR)/config/$(ARCH)
 
-LINUX_VERSION:=2.6.30.5
+LINUX_VERSION:=2.6.30.6
 
 include $(INCLUDE_DIR)/target.mk