gcc: use qstrip template to fix syntax highlighting
authorFelix Fietkau <nbd@openwrt.org>
Tue, 22 Sep 2015 08:30:05 +0000 (08:30 +0000)
committerFelix Fietkau <nbd@openwrt.org>
Tue, 22 Sep 2015 08:30:05 +0000 (08:30 +0000)
Signed-off-by: Felix Fietkau <nbd@openwrt.org>
SVN-Revision: 47023

toolchain/gcc/common.mk

index cfc702cc2663d960e2df6e1cc85e8843f15859d1..b33769ce504335aa750cb7db1a8b27f8be0449c1 100644 (file)
@@ -119,7 +119,7 @@ GCC_CONFIGURE:= \
                $(SOFT_FLOAT_CONFIG_OPTION) \
                $(call qstrip,$(CONFIG_EXTRA_GCC_CONFIG_OPTIONS)) \
                $(if $(CONFIG_mips64)$(CONFIG_mips64el),--with-arch=mips64 \
-                       --with-abi=$(subst ",,$(CONFIG_MIPS64_ABI))) \
+                       --with-abi=$(call qstrip,$(CONFIG_MIPS64_ABI))) \
                --with-gmp=$(TOPDIR)/staging_dir/host \
                --with-mpfr=$(TOPDIR)/staging_dir/host \
                --with-mpc=$(TOPDIR)/staging_dir/host \