mac80211: fix selecting of ath10k -ct firmware
authorHauke Mehrtens <hauke@hauke-m.de>
Wed, 26 Sep 2018 19:30:59 +0000 (21:30 +0200)
committerHauke Mehrtens <hauke@hauke-m.de>
Wed, 26 Sep 2018 22:22:13 +0000 (00:22 +0200)
There is not firmware file with -ct-ct postfix, remove one -ct.

Fixes: 61b5b4971e7d ("mac80211: make ath10k-ct the default ath10k")
Signed-off-by: Hauke Mehrtens <hauke@hauke-m.de>
target/linux/ipq40xx/Makefile
target/linux/ipq806x/profiles/00-default.mk

index d3da63b5513a6349b4640ab7641c94f69a3c4209..7d3b857eb46903309c8cb301314993d9eaa24640 100644 (file)
@@ -17,6 +17,6 @@ DEFAULT_PACKAGES += \
        kmod-leds-gpio kmod-gpio-button-hotplug swconfig \
        kmod-ath10k-ct wpad-mini \
        kmod-usb3 kmod-usb-dwc3-of-simple kmod-usb-phy-qcom-dwc3 \
-       ath10k-firmware-qca4019-ct-ct
+       ath10k-firmware-qca4019-ct
 
 $(eval $(call BuildTarget))
index ea0c5623f6172da38acaaa95dac2468e76598307..ce746c608ed1275f66ce2d7cde2dc35ed00deafb 100644 (file)
@@ -1,7 +1,7 @@
 define Profile/Default
   NAME:=Default Profile
   PRIORITY:=1
-  PACKAGES:=ath10k-firmware-qca99x0-ct-ct ath10k-firmware-qca988x-ct-ct ath10k-firmware-qca9984-ct-ct
+  PACKAGES:=ath10k-firmware-qca99x0-ct ath10k-firmware-qca988x-ct ath10k-firmware-qca9984-ct
 endef
 
 define Profile/Default/Description